Symptom:
User finds that they cannot log into the GUI. After connecting via RS232, the management port shows "file level data port is not ready." This issue persists even after rebooting the machine.
Diagnosis:
This issue occurs because the NAS won’t boot up correctly.
Solution:
- Default restore
- Hold down the Default button on the back of Controller A (you will need a paper clip or a pencil, as the button is in a recess) and turn on the power to the storage.
- Do not release the button until the green LED underneath it turns on (wait about a minute; the green LED will light up and turn off).
- Wait until Controller A boots up and the web interface becomes available (the management port is reset to default 10.10.1.1 or assigned by DHCP). You can find the new IP address in the Central EonOne software through Auto Discovery or when connected to the serial port. Alternatively, at the last issued IP address on your DHCP server, or at the MAC address (in the absence of Controller A, Controller B operates with the same MAC address as Controller A).
- Seek help from IFT support
For further assistance, please contact IFT support at IFT Support.